FAQ  •  Register  •  Login

Chaplins

Moderator: slashncut

<<

c.wigum

User avatar

Posts: 1471

Joined: Tue Jun 01, 2010 4:03 pm

Location: Land Of The Long White Cloud

Post Sat Jan 07, 2012 4:01 pm

Chaplins

10 out of ?.. Roll/.. ALWAYS!!! blow on the pie (safer communities together)
<<

brokenbaliflipper

Posts: 30

Joined: Fri Mar 02, 2012 10:24 pm

Location: Maricopa, AZ

Post Wed Mar 07, 2012 5:51 pm

Re: Chaplins

wow man thanks for that tutaorial! it really helped me with chaplins! :D :clap:
<<

Andy T

Posts: 2

Joined: Wed Aug 01, 2012 2:36 pm

Post Wed Aug 15, 2012 4:55 pm

Re: Chaplins

Helped me a lot! Thank you.
<<

marcinrpk

Posts: 20

Joined: Tue Aug 14, 2012 5:16 am

Post Thu Aug 16, 2012 7:10 am

Re: Chaplins

Great tut :idea:
You help me a lot bro :)
<<

newflipper

Posts: 54

Joined: Wed May 30, 2012 9:05 am

Location: SE Georgia

Post Mon Sep 10, 2012 11:23 am

Re: Chaplins

I can't see this tutorial. Is there a link to it?
<<

marcinrpk

Posts: 20

Joined: Tue Aug 14, 2012 5:16 am

Post Tue Sep 11, 2012 12:24 am

Re: Chaplins


Czat

  • 23 Sep 2014
  • 16:44
    how longs that been going on for you?
  • 24 Sep 2014
  • 17:53
    about a year now ....
  • 17:55
    it only lets me have access via the proxy if i try iot without it, it will login my account in and then throw me out while me account stays logged in
  • 17:57
    it started right around the time this CA black skin became the default when you visit the site
  • 20:42
    i switched your preferences to the brushed metal skin. if it's a problem with the skins, that will fix it.
  • 26 Sep 2014
  • 12:29
    hahahaha it worked!!!! i didnt have to use a proxy this time!
  • 27 Sep 2014
  • 13:37
    andddd its back to the proxy
  • 17:41
    ahhh... I remeber this. the cookie used to remember your login session for this site is corrupted. you need to delete cookies.
  • 20:06
    tried that deleted board cookies and complete internet options delete cookies ... its still doing it ...
  • 20:11
    well google chrome lets me login just fine it may be the fact that i was using fire fox
  • 20:17
    well now that it seems to be working again hopefully ill be here more often lol
  • 20:38
    yeah, it's a little tricky for firefox
  • 20:39
  • 20:41
    in the privacy tab, tell it to use custom settings so it will show the 'Show Cookies' button; search 'brokenbrains' and delete all the cookies it finds.
  • 20:45
    should be something like phpbb3_oj51s
  • 20:52
    also make sure cookies are enabled in general, and not blocked for this site
  • 28 Sep 2014
  • 8:27
    i got it i just finally switched back to chrome lol
  • 23:14
    welcome back hh
  • 29 Sep 2014
  • 15:12
    yea too bad i dont have my orginal teal name hahaha
  • 1 Oct 2014
  • 13:52
    yea too bad ya smurf
  • 2 Oct 2014
  • 16:40
    -_-
  • 16:40
    youre just a teal smurf ya bitch hahaha
  • 23:17
    Image
  • 23:20
    Image
  • 3 Oct 2014
  • 12:47
    Somethings never change
  • 14:28
    lol
  • 14:28
    noope
  • 14:29
    The arena basically dead?
  • 5 Oct 2014
  • 9:10
    pretty much ;/
  • 6 Oct 2014
  • 3:22
    yo
  • 18:53
    :cthulhu:
  • 9 Oct 2014
  • 18:24
    Image
  • 18:27
    Image
  • 18:27
    ^ mine ^_^
  • 19:02
    is that a the one you got cheap? looks like you got that reblade then?
  • 10 Oct 2014
  • 15:57
    yep
  • 15 Oct 2014
  • 0:47
    :googly:
  • 1:50
    :pinkelephant:
  • Lo the king dipshit of smurfs is calling someone else a smurf? Way to go HH
  • 17 Oct 2014
  • 13:42
    go fck urslf ^_^
Log in to post on the chat.

Return to Flipping Tutorials

Who is online

Users browsing this forum: No registered users and 1 guest

cron